Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 48
Photo of University of Tennessee Department of Housing
Template Not Updating Properly in Automated Workflow
I have an automated workflow named 2018 FALL FTIC WORKFLOW.  When I log in to look at the email that it is sending, all dates in the text...
  • 1 me too
  • 2 replies
  • Problem
Photo of Hutchinson Recreation Commission
Trouble accessing survey results
I'm trying to access survey results with a survey that hasn't been completed yet. I have my settings selected to My Emma contacting me ev...
  • 3 me toos
  • 1 reply
  • Problem
Photo of Australian Network on Disability
We have a new HTML template. How can we ensure it renders correctly in Outlook? Can the design team support to tweak coding ?
We have a new HTML template. How can we ensure it renders correctly in Outlook? Can the design team support to tweak coding if testing sh...
  • 1 me too
  • 2 replies
  • Problem
Photo of Beth Hornbarger
Not able to copy image URL from library
I am trying to copy the image URL in the photo library by pressing the "copy image link" button. I click the button to copy, and nothing ...
  • 1 me too
  • 5 replies
  • Problem
Photo of First Unitarian Portland
Found problem: Send a Test and Review and Send
Ignore previous post! Based on another posted resolution I updated a link to Facebook and Send a Test worked. I'm going to assume Review ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Austin Creative Reuse
I am trying to switch out 2 photos in my campaign and it won't let me click on any of the photos. Any ideas?
  • 1 me too
  • 2 replies
  • Problem
Photo of Laurie T.
Group members' information is there but doesn't show up in the columns
If I open a contact, their name and other info is all there. If I view all contacts, their names and other info are there in the correct ...
  • 1 me too
  • 2 replies
  • Problem
Photo of Innovative Openings
Hello, Can no longer log in via Internet Explorer 11. Has something changed? Help?
Internet Explorer 11. After entering login credentials, we get a "We were unable to return you to e2ma.net...Internet Explorer has stoppe...
  • 1 me too
  • 1 reply
  • Problem
Photo of MO79 - Lake of the Ozarks
Sending an email puts all contacts sent to in the error category
I have been trying to send out our July newsletter for a couple of weeks now.  It went from June Newsletter to now July.  Every time I se...
  • 1 me too
  • 1 reply
  • Problem
Photo of Dennis Manugal
Background Bleed Issue in Office 365 Business Outlook (include Screenshots)
In Office 365 Business - Outlook, the background of email templates seem to bleed into the templates creating a space or gap that looks l...
  • 1 me too
  • 1 reply
  • Problem
Photo of LoDo
Internal Server Error Message
I've been trying to send a e-newsletter for the last 48 hours and keep getting an "internal server error message." After doing some troub...
  • 1 me too
  • 5 replies
  • Problem
Photo of Matt Nolley
Error 400: Bad Request received when attempting to update email address via the API.
When attempting to update a recipient's email address via the API, I am receiving a HTML 400: Bad Request error as a response.  I am able...
  • 1 me too
  • 4 replies
  • Problem
Photo of LexisNexis
Time lag between "AddNewMembers" and "ListGroupMembers".
Via the EmmaSharp API wrapper, I am adding emails to MEMBERS and GROUPS (i.e., POST /#account_id/members). Once added, I perform a LISTGR...
  • 1 me too
  • 4 replies
  • Problem
Photo of CalabreseManagement
I am not able to access my accounts information!
We have 15 different accounts used under myemma. I am currently not able to access any recent, unsent, sent or draft mailings. myemma.com...
  • 2 me toos
  • 1 reply
  • Problem
Photo of Clean Energy Collective
Sync with Salesforce is broken
Browser: Version 59.0.3071.86 (Official Build) (64-bit) There is an issue in my org regarding many types of exceptions.  They are being ...
  • 1 me too
  • 2 replies
  • Problem
Photo of NCALA
In Contacts: when I click "Actions", nothing happens, no drop down appears.
In Contacts: when I click "Actions", nothing happens, no drop down appears. Firefox 54.0
  • 1 me too
  • 3 replies
  • Problem
Photo of Workhouse
The system does not seem to be working. What is the ETA on support?
emails unable to send
  • 1 me too
  • 1 reply
  • Problem
Photo of Grey Stepp
6/13/2017 - Currently Experiencing Systemwide Issues
Hey guys,  It looks like we're having some reports of some 500 errors or loading issues in the app.   Keep an eye out on our STATUS PAG...
  • 1 me too
  • 3 replies
  • Problem
Photo of University of Dallas - Marketing Department
Error when downloading an exported list of response opens
Operating System:  Macintosh OS X 10.12.4 Web Browser:  Chrome 59.0.3071.86 When I attempt to download a list of response opens, I get t...
  • 1 me too
  • 1 reply
  • Problem
Photo of Florence-Lauderdale Public Library
Photo editor/library won't open
Hi! I'm trying to create/edit an email in the drag & drop editor, but the photo editor/photo library will not open. I click images I want...
  • 1 me too
  • 2 replies
  • Problem