Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 474
Photo of Brookfield Homes
Mailing Id in API
Currently we are using [[mailing_id]] in our click-through URLs so we can capture the mailing id in Google Analytics for reporting purpos...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of The Lens
emma very slow after login cannot load any pages, please help!
After logging in, Emma does not load the pages and it's impossible to navigate in the system. This is happening frequently since the last...
  • 1 me too
  • 1 reply
  • Problem
Photo of Molly Taylor
Cannot add new managers
When I try to add new Managers to our account, I get an error saying 'A user with that username already exists.' If I try to create a dif...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Molly Taylor
Cannot get in touch with Emma Support.
The 1 888-493-2525 just rings as a fast busy signal. I sent an email last week and no one responded. Any other ideas?
  • 1 me too
  • 1 reply
  • Problem
Photo of Stran Promotional Solutions
my email address got marked as opt-out
My account is tied to our Salesforce instance.  Somehow my work address got marked as opt out and I cannot even send a test of a campaign...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Key Blue
How to Mass Delete (Not Archive) Contacts
I have 300,000 contacts I want to delete, I can see with the new UI I have to Archive them first, then delete them. In the Archive there...
  • 1 me too
  • 2 replies
  • Problem
Photo of PrintPoint, Inc.
Issue with formatting on an EventBright block
I am using the two equal column layout with an EventBright block on the right side. In my Emma editor the formatting looks great but in t...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Internews Network
opt-in link not working in plain text emails
To comply with GDPR, I created an email to send to our Europe subscribers to opt-in to our mailing list.If they get the HTML version of t...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Megan
contact disappearing in choose recipients box
Several times when attempting to send an e-mail to a single contact, the address disappears from the choose recipients box. I type it in ...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Cynthia
Why did the search box get taken off the contact edit page?
With the old format, I could just paste emails in the search box on the same page as the contact details or emails page. Now I have to ba...
  • 1 me too
  • 1 reply
  • Problem
Photo of Thibaut
Slow load speed in platform.
I'm noticing that things are taking much longer to load than normal. For example going from Home to Campaigns takes a while to load. Then...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of University of Dallas - Marketing Department
Exporting Error
After completing a mailing export, when I click to retrieve it it gives me the following error message: The page cannot be found. The pa...
  • 2 me toos
  • 2 replies
  • Problem
  • In Progress
Photo of jim.knizer
quicksearch should be case insensitive
As a user of the quicksearch feature to look at my audience by email address, i want to be able to search on an email address in Proper...
  • 2 me toos
  • 6 replies
  • Problem
Photo of Visit Mississippi Gulf Coast
An email shows to have hard bounced AND clicked....
In a recently mailed campaign (We're coming to Houston. Can we meet?), two email addresses appear to have both hard bounced and also appe...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Include IT Gmbh
Signup already existing contacts in new group
Hello!  I have a question regarding the signup form: due to new and very stict regulations regarding user data set by EU, our company nee...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of LTCA
Campaign won't send: "Internal Server Error"
Same template as always, goes out every Friday, until last night it failed to send. Repeatedly (4x) rec'd orange box: "Internal Server Er...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Center for Health Outcomes and Policy Research
text, color, size and spacing not what I asked for
Campaign looks stunning on Emma and totally unattractive in Outlook mail browser. Color, text, sizing and line spacing all different, des...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of iKANDE
How do I login into my agency account? I am only able to login into my company account, help!
I cannot login into my agency account. I used to login and all my sub accounts were listed within the top navigation somewhere and now th...
  • 1 me too
  • 4 replies
  • Problem
Photo of Nationwide Insurance - Enterprise Solutions
Why doesn't the Tooltip link show when I get the email in Outlook?
Using FireFox.  I add a link to copy in my email.  I put in the URL, add text for Link name and Tooltip.  When I preview it in Emma I see...
  • 1 me too
  • 2 replies
  • Problem
Photo of Physique 57
Known email address "has a mailing status of error"
Trying to send a test email to a co-worker who's email address I know is accurate, but when I type in her email address I get a notice t...
  • 1 me too
  • 1 reply
  • Problem
  • Solved