Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 48
Photo of Hutchinson Recreation Commission
Trouble accessing survey results
I'm trying to access survey results with a survey that hasn't been completed yet. I have my settings selected to My Emma contacting me ev...
  • 3 me toos
  • 1 reply
  • Problem
Photo of Association of Research Libraries
I can't login to Emma.
I keep getting an "internal server error". Tried Chrome and Safari. Help. 
  • 3 me toos
  • 3 replies
  • Problem
Photo of TimeLine Theatre
Emma is saying sent email went to just 0 recipients when it should have gone to 10,000+. I can't confirm what really happened with it.
I sent an email today to multiple lists, and did a split test with it. Emma is saying it was sent to those lists but also says it was sen...
  • 2 me toos
  • 2 replies
  • Problem
Photo of CalabreseManagement
I am not able to access my accounts information!
We have 15 different accounts used under myemma. I am currently not able to access any recent, unsent, sent or draft mailings. myemma.com...
  • 2 me toos
  • 1 reply
  • Problem
Photo of LA-CAMFT
Emails showing up in inbox blank
I have two recipients who've complained their emails are showing up in their inbox as blank - no content. They both sent the complaint em...
  • 1 me too
  • 0 replies
  • Problem
Photo of Anchor Point Architecture, Inc.
Did this spam warning message come from Emma - or from the receiver?
see attached - text in red letters at top and bottom of email. Where did this text come from?
  • 1 me too
  • 1 reply
  • Problem
Photo of Laurie T.
Group members' information is there but doesn't show up in the columns
If I open a contact, their name and other info is all there. If I view all contacts, their names and other info are there in the correct ...
  • 1 me too
  • 2 replies
  • Problem
Photo of LexisNexis
Time lag between "AddNewMembers" and "ListGroupMembers".
Via the EmmaSharp API wrapper, I am adding emails to MEMBERS and GROUPS (i.e., POST /#account_id/members). Once added, I perform a LISTGR...
  • 1 me too
  • 4 replies
  • Problem
Photo of Amanda Webb
Mailing Id issues
Previously I had been using [% mailing:mailing_id %] to dynamically add the mailing id for an email campaign to our tracking URLs but had...
  • 1 me too
  • 1 reply
  • Problem
Photo of Wellmont
EMMA logging out in the middle of a process
While in the middle of a process: uploading a file, inserting text, even saving the document, EMMA logs out and requires you to log back ...
  • 1 me too
  • 3 replies
  • Problem
Photo of Extracon Science
Primary Contact "Not Defined", they Have Accepted the Invite
I am an Agency, creating a new account for a Client, EHMS.  They accepted the email invite and now show on the Team Page as having "Full"...
  • 1 me too
  • 0 replies
  • Problem
Photo of Florence-Lauderdale Public Library
Photo editor/library won't open
Hi! I'm trying to create/edit an email in the drag & drop editor, but the photo editor/photo library will not open. I click images I want...
  • 1 me too
  • 2 replies
  • Problem
Photo of NCALA
In Contacts: when I click "Actions", nothing happens, no drop down appears.
In Contacts: when I click "Actions", nothing happens, no drop down appears. Firefox 54.0
  • 1 me too
  • 3 replies
  • Problem
Photo of LoDo
Internal Server Error Message
I've been trying to send a e-newsletter for the last 48 hours and keep getting an "internal server error message." After doing some troub...
  • 1 me too
  • 5 replies
  • Problem
Photo of URI College of Pharmacy CPD
Problem with embedded PDF attachments
There seems to be a glitch when embedding PDF attachments into an Emma email. When I was testing an email out, it seems that every time I...
  • 1 me too
  • 3 replies
  • Problem
Photo of Austin Creative Reuse
I am trying to switch out 2 photos in my campaign and it won't let me click on any of the photos. Any ideas?
  • 1 me too
  • 2 replies
  • Problem
Photo of MO79 - Lake of the Ozarks
Sending an email puts all contacts sent to in the error category
I have been trying to send out our July newsletter for a couple of weeks now.  It went from June Newsletter to now July.  Every time I se...
  • 1 me too
  • 1 reply
  • Problem
Photo of Dennis Manugal
Background Bleed Issue in Office 365 Business Outlook (include Screenshots)
In Office 365 Business - Outlook, the background of email templates seem to bleed into the templates creating a space or gap that looks l...
  • 1 me too
  • 1 reply
  • Problem
Photo of Innovative Openings
Hello, Can no longer log in via Internet Explorer 11. Has something changed? Help?
Internet Explorer 11. After entering login credentials, we get a "We were unable to return you to e2ma.net...Internet Explorer has stoppe...
  • 1 me too
  • 1 reply
  • Problem
Photo of Clean Energy Collective
Sync with Salesforce is broken
Browser: Version 59.0.3071.86 (Official Build) (64-bit) There is an issue in my org regarding many types of exceptions.  They are being ...
  • 1 me too
  • 2 replies
  • Problem