Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 474
Photo of NY155 - Cicero North Syracuse
Campaign won't load within editor using new Lenovo system
I have been trying to send an email for almost a week now, and the page will not load. I have tried several different web browsers and no...
  • 1 me too
  • 22 replies
  • Problem
  • Not a Problem
Photo of hbfus
Error scheduling mailing when account time zone is earlier than computer time zone
A clarification first: I work from Europe, the account is set and my coworkers are working from the east coast (EST). If I try to schedul...
  • 4 me toos
  • 16 replies
  • Problem
  • Acknowledged
Photo of Miami Skin Institute
Scheduled Social Sharing Feature Not Working
We've been having this problem ever since we first started using myEmma. It is very important to our business that our emails are shared...
  • 4 me toos
  • 16 replies
  • Problem
  • Solved
Photo of Laurie T.
Error Message in Click Tracking
A recent email's click tracking showed nearly all of the clicks going to myemma.com/404 However, I checked the actual email that was sen...
  • 5 me toos
  • 12 replies
  • Problem
Photo of Planetree
Automated Workflow isn't working
I had created a sign-up form to place on our website, then I created an email that would be generated immediately whenever someone comple...
  • 1 me too
  • 12 replies
  • Problem
  • Acknowledged
Photo of UPenn - Annenberg School for Communication
Internal Server Error on Send
I'm having all kinds of errors pop up right now - could it be related? I've never had errors before. I literally can't send messages - "i...
  • 1 me too
  • 12 replies
  • Problem
  • Not a Problem
Photo of Spindustry Digital
Unordered list affects left margin of text block
Hello all, Here's a formatting issue we are seeing. Using an Unordered (Bullet) List in a text block is somehow adding additional left ...
  • 1 me too
  • 11 replies
  • Problem
  • Acknowledged
Photo of Brandi Leath
Arrow keys don't work to select a group on the Review & Send page
Can't send a test email, the button is grayed out and won't refresh.
  • 1 me too
  • 10 replies
  • Problem
  • Acknowledged
Photo of R&R
Trouble aligning margin of text with line
I'm having trouble getting the format right on this mailing I'm working on. Here's the print version of our announcement to give an idea...
  • 1 me too
  • 9 replies
  • Problem
  • Not a Problem
Photo of Cummins Mellor
When sharing to twitter from mobile inbox, link is broken if opened in browser.
Hi Katie, Not sure if you've noticed but you also can't share for twitter. It works on a computer fine but when you try sharing from a ...
  • 1 me too
  • 9 replies
  • Problem
  • Solved
Photo of Amber Howell
Received sender failed Fraud Detection on two emails sent out from Emma today
Hi, We sent out two emails today to our audience lists and everyone on my team received a notice from Outlook that both emails, 'This sen...
  • 1 me too
  • 9 replies
  • Problem
  • Acknowledged
Photo of Beckett & Beckett
I'm having trouble getting an import to work.
When I uploaded a CSV and EXCEL file an import error message came up to this specific file. Please advise how I may to upload these conta...
  • 8 me toos
  • 9 replies
  • Problem
  • Not a Problem
Photo of Ann Brainerd
Contact opted back in but shows as opted out in salesforce.
Our Salesforce Instance syncs with MyEmma.  A contact (who says she's not sure how she got opted out) opted in.  She even received the Em...
  • 1 me too
  • 8 replies
  • Problem
  • Solved
Photo of Tami S
Emma for Salesforce Randomly Stopped Syncing Activity
Emma for Salesforce was up and running and randomly stopped syncing - meaning response activities are not being brought over to salesforc...
  • 1 me too
  • 8 replies
  • Problem
  • Solved
Photo of Hells Canyon Preservation Council
How can I stop spam signups?
I have seven signups from totally bogus sounding emails and names, all with the same first name and last name, and emails that look like ...
  • 5 me toos
  • 8 replies
  • Problem
  • Not a Problem
Photo of NJPSA/FEA
There was no latin placeholder text in my test, but it did appear upon sending.
I sent myself a test email for the mailing called "AP of the Year." It had not latin placeholder text or image placeholders in the test, ...
  • 1 me too
  • 8 replies
  • Problem
  • Solved
Photo of Melissa D
Campaign Error
Clicking on a campaign gives me the 'Oops, that wasn't supposed to happen. We're sorry, something unexpected happened and your request ...
  • 1 me too
  • 8 replies
  • Problem
Photo of Classroom Complete Press
URL Links show code rather than text
I had scheduled an email this morning but when I viewed it in my inbox as I am notified when it is sent out, it had the following issue w...
  • 1 me too
  • 7 replies
  • Problem
  • Not a Problem
Photo of AMS Pictures
HTML Disappearing when Using "Create Your Own Code"
I am trying to enter my own code using the "Create Your Own Code" option. I've previously done this before with no issues. Today, when ...
  • 4 me toos
  • 7 replies
  • Problem
  • Not a Problem
Photo of NJPSA/FEA
The click analysis on two of my mailings shows a high number of clicks on an "unknown" link.
When I look at the click analysis for the following campaigns, I get a high number of clicks for a link listed as "unknown" and hardly an...
  • 5 me toos
  • 7 replies
  • Problem