Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 24
Photo of University of Dallas - Marketing Department
Exporting Error
After completing a mailing export, when I click to retrieve it it gives me the following error message: The page cannot be found. The pa...
  • 2 me toos
  • 2 replies
  • Problem
  • In Progress
Photo of Visit Mississippi Gulf Coast
An email shows to have hard bounced AND clicked....
In a recently mailed campaign (We're coming to Houston. Can we meet?), two email addresses appear to have both hard bounced and also appe...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Sinai Schools
autofill wrong email in "from" field
When I send an email and start entering an email address into the "from" field, when I enter a particular email address that is similar t...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Christy Pardew
Anyone having AOL readability issues?
Hi all -- Anyone else hearing from subscribers with AOL accounts that text is not appearing correctly? We received an email from a subsc...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of ohthepeopleyoumeet.com
Exporting contacts -- many missing?
I tried to export excel lists (each tab separately) but while many exported, MANY were omitted. I know there's going to be some attrition...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of NBCOT
Sent out 2 emails yesterday, links worked in tests, but the links in the live email did not work. What would have caused this issue?
We sent out 2 separate emails to over 200K yesterday and the links did not work.  They worked in the tests prior to scheduling.  Anyone e...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Lorimer
"There aren't any items to see at this time" contact search yields no results
Hi there,  I follow up on NDN and opt-out requests whenever I receive them, but I notice that sometimes when I search for contacts I can...
  • 2 me toos
  • 6 replies
  • Problem
  • In Progress
Photo of HouseLens.com VAR
Template elements spontaneously appearing on emails
We've had several emails lately where blank template elements appear in the email spontaneously. You can see the latest example in the sc...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of The Philanthropy Workshop
Problem with auto refresh of Emma group membership via Salesforce report
I have Salesforce reports feeding into Emma group memberships. They are set to auto refresh. When I manually click the "Refresh Group Mem...
  • 2 me toos
  • 2 replies
  • Problem
  • In Progress
Photo of Parker, Smith & Feek
Response trends over time
I am using Google Chrome and it says that the graph is showing my mailings however, the graph is not showing up. Any suggestions?
  • 2 me toos
  • 5 replies
  • Problem
  • In Progress
Photo of Amanda Gresens Rogers
Alert/Error message when recipient opens e-mail.
Every time one of our users gets an e-mail, they receive this error message: ________________________ Alert An error...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of PAIRIN
Code error in Form submissions
This code error is registering whenever our Emma signup forms are being submitted online. Its the result of bad programming on your forms...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Bo Boswell
E-0040 Error during sync process: Unable to serialize a map with a null key.
I'm getting an error, E-0040: removeMembersFromGroups, when trying to sync. We've noticed that, during the sync process, members are gett...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Jessica
"change template" not working
So I have a campaign created and decided I wanted to use one of my other account templates instead.  When I select another template by cl...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Center for Executive & Professional Education CEP010
Several Emma errors in Salesforce
I see several errors in the log that say:  "You've exceeded the limit of 100 jobs in the flex queue for org xxxxx. Wait for some of your ...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Deborah Doherty
I updated an image in a mailing campaign. The image previews correctly but the test email still references the old image.
I updated an image in a mailing campaign and double checked the html referenced the correct image. The image previews correctly but the t...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of iBuildNew
The images keep disappearing and showing the URL only
Every single time I try to add an image it duplicates but changes to a broken image on the new image but the original one which I am tryi...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of JWholesale
Editing HTML when using a template.
Hi, i found that it takes me so much more time to create mailers because there is no "html" option when editing a template. Being in re...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Temple University
Sending and Preview problems
Two ongoing issues within emma for me over the past day. 1) When going to send a test I am stopped for not having an unsubscribe link. ...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Agatha Malina
Automation triggers more emails than requested
I am using Gravity Forms (Version 2.2.2) with Gravity Forms Emma Add-On (Version 1.2) on my WordPress site.  My form has a field with 4 ...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress