Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 68
Photo of Sole Hope
Automated email edits
I had several automated emails in there and uploaded to the automation schedule. Then we had to edit some-- and in the campaigns section ...
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Planetree
Automated Workflow isn't working
I had created a sign-up form to place on our website, then I created an email that would be generated immediately whenever someone comple...
  • 1 me too
  • 12 replies
  • Problem
  • Acknowledged
Photo of Accounting Conferences and Seminars
my templates - miscellaneous issues
Hello, I created a new template in HTML. I tested it and all works fine. I saved the template to My Templates, but have various issues. ...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Zeta Beta Tau Fraternity
stopping an in progress mailing ASAP
stopping a mailing in progress - pause not showing
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Denver Art Museum
Unrecorded Status???
The status of my email which I thought I sent yesterday is "unrecorded". I'm not showing any tracking results, so my assumption is that ...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Kimberley Williams O'Quinn
User reports an error message stating the email's security certificate is not valid
Multiple users are getting error messages upon trying to open our emails. See attached. Why and how can we fix?
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Bitch: Feminist Response to Pop Culture
Image library saves image even if "Save to library" remains unchecked
Hi Emma! I recently started working with your service through a new job and the staff are complaining about issues with the image librar...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of University of the Incarnate Word
Why is only half of my audience email list uploading? Happened twice with different lists already.
Why is only half of my audience list uploading? It has happened twice with different lists. 
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Amy Sanders
Response Reporting Issues
Are any of you having problems with response reporting? I was trying to look at a send that is taking longer than normal and I'm not gett...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of LAL Computers
My sign up form does not seem to be adding people to the audience group.
I'm using a sign up form on my client's website, and it seems to work okay, but no one is being added to the audience group.  In the pa...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Ticket Central
Code appearing differently in different email clients
I recently built an email blast using the exact format I always do (with custom HTML) and yet for some reason when looking at the test in...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of jaqueline.h.kelly.civ@mail.mil
Unable to import contacts
When importing contacts, I'm able to upload the (xlsx) file but the "continue" button on the lower right doesn't work (I see it, but  can...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of cadragich12@gmail.com
Email under "Sent" but says "unrecorded" and has not actually sent
One of my email campaigns is under "Sent", but is saying it is "Unrecorded" and did not actually sent out. How do I fix this/ensure this ...
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Haute Baby
Somehow all my contacts moved to opt out
ALL of my contacts moved to opt out & I can't restore them. All! almost 5K! HELP urgent!
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of ACEC-Massachusetts
Twitter message feature - when I schedule it for the next day, it sends the tweet immediately anyway. I am not sure how to fix this.
The Twitter schedule feature doesn't seem to work.  I just scheduled a message for 8:30 AM tomorrow, was fowarded to the "Social Sharing"...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of ClientView
emails are going to junk folders for people using Outlook.
When sending email through emma we  are finding that outlook users are getting the messages in their spam folder.  How do we fix this? Us...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of St. John Associates
Contact received blank email
I sent a campaign over the weekend. It looks correct to me both before I sent it and now when I look at the response, but one of the cont...
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Amber Howell
Received sender failed Fraud Detection on two emails sent out from Emma today
Hi, We sent out two emails today to our audience lists and everyone on my team received a notice from Outlook that both emails, 'This sen...
  • 1 me too
  • 9 replies
  • Problem
  • Acknowledged
Photo of Melissa D
Contact in group not receiving some emails
There have been a few instances of a contact not receiving certain emails that are sent to a group that she is an active member of.  If ...
  • 2 me toos
  • 4 replies
  • Problem
  • Acknowledged
Photo of Stephanie Smith
Campaign used in Automated Workflow isn't rendering correctly
Hi, I've set up an automated campaign that includes an image as the main content (it's a happy birthday postcard). When I test the campa...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged