Welcome to Emma Community, friend!

This is the go-to place to find answers for all of your Emma needs, ask the Emma Support Team any questions you might have, and get info on new features and updates for the App!  


Can't find what you need here? Check out our Resource Center or post a question here in the Community.   

Let’s get started

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 292
Photo of holmanjk@eckerd.edu
Links in sign-up form notification email not fully operational
Whenever I click the "See their profiles" button in my email sign-up notifications (copied below), I get an error message. This happens i...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Kim Schmelz
My formatting is changing when I go to Preview
I created my newsletter and the formatting looked really good on the editor page and then when I clicked to preview it, there was two hug...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Leslie
Landing page on mobile
I have created a landing page and published. When I preview, it looks great on desktop and iPad view. But on mobile, it not mobile friend...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Johanna Guzman
My Globally Share button and Share with specific accounts is no longer visible
This problem started last Friday. I manage two admin accounts and in both I can no longer share templates with specifics accounts. The Gl...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Gage Wright
Images Not Displaying In Gmail
This morning we sent out a campaign and for some reason the images will not display in the the Gmail web browser. They will display when ...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of University of Tennessee Department of Housing
Template Not Updating Properly in Automated Workflow
I have an automated workflow named 2018 FALL FTIC WORKFLOW.  When I log in to look at the email that it is sending, all dates in the text...
  • 1 me too
  • 2 replies
  • Problem
Photo of Hutchinson Recreation Commission
Trouble accessing survey results
I'm trying to access survey results with a survey that hasn't been completed yet. I have my settings selected to My Emma contacting me ev...
  • 3 me toos
  • 1 reply
  • Problem
Photo of Landrum Human Resources
My Response graph is not showing. What happened? How can I fix?
Chrome browser.
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Engenius
Lightbox padding is smooshed on one side
My lovely lightbox looks great on myemma account page, but on the website, the right side padding is off. Have you encountered this befor...
  • 2 me toos
  • 5 replies
  • Problem
  • Not a Problem
Photo of Amanda Gresens Rogers
Alert/Error message when recipient opens e-mail.
Every time one of our users gets an e-mail, they receive this error message: ________________________ Alert An error...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Australian Network on Disability
We have a new HTML template. How can we ensure it renders correctly in Outlook? Can the design team support to tweak coding ?
We have a new HTML template. How can we ensure it renders correctly in Outlook? Can the design team support to tweak coding if testing sh...
  • 1 me too
  • 2 replies
  • Problem
Photo of Beth Hornbarger
Not able to copy image URL from library
I am trying to copy the image URL in the photo library by pressing the "copy image link" button. I click the button to copy, and nothing ...
  • 1 me too
  • 5 replies
  • Problem
Photo of ACEC-Massachusetts
Hello, In the most recent mailing we did yesterday, the click analysis does not seem to be working proper
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of The St. Michael School of Clayton
Can't see images in my own mailing
I use emma for our school and our parents see the graphics fine, but internally, no one can see the pictures or social media icons, etc. ...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Jessica
"change template" not working
So I have a campaign created and decided I wanted to use one of my other account templates instead.  When I select another template by cl...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Jon
Salesforce Apex for managing Email Opt Outs
Hello, I am looking for the best way to go about adding and removing Emma Group Members through Apex in Salesforce. For people who woul...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Elders Share the Arts
I'm having internal server error on my email that needs to be scheduled right now!
I'm trying to schedule an email and I get to last step and it says internal server error.
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Josh Collins
Anyone integrating Privy with Emma for their signup forms?
After Privy's Marketing United session this year, I decided to give them a test drive. Love the platform as a whole so far, but their int...
  • 1 me too
  • 5 replies
  • Problem
  • Acknowledged
Photo of Internews Network
Problem: Text expanding past margins (kind of urgent)
I created an email today based on a previous email that worked fine. I have an image at the top and text below that has always stayed wit...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Center for Executive & Professional Education CEP010
Several Emma errors in Salesforce
I see several errors in the log that say:  "You've exceeded the limit of 100 jobs in the flex queue for org xxxxx. Wait for some of your ...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress